Cerca nel blog

2013/10/27

Teamviewer non funziona con OS X Mavericks? Reinstallatelo

Questo sarà probabilmente uno degli articoli più corti che io abbia mai scritto, ma vorrei condividere rapidamente questo suggerimento per farvi risparmiare il tempo che ci ho perso io.

Se avete installato il nuovo OS X (Mavericks) sopra un'installazione esistente di OS X, occhio che Teamviewer smette di funzionare. Quando cercate di collegarvi con Teamviewer al Mac dotato di Mavericks, Teamviewer parte e chiede la password, come se tutto andasse bene. Poi si blocca senza dare alcun segno di vita e alcuna spiegazione del perché.

Soluzione: disinstallare, scaricare e reinstallare Teamviewer. Tutto riprende a funzionare magicamente. Ringrazio Miska_FL che ha segnalato il trucco nei forum Apple.

15 commenti:

MCHammer ha detto...

Io invece ho trovato un altro tipo di problemi con Mavericks. Se cancello un file il finder lo elimina anche dall'elenco dei files ma la preview, posta sopra l'elenco stesso, continua a mostrarlo. Si deve obbligatoriamente cambiare cista per far effettuare un refresh video.

ZuperMan ha detto...

Confermo, è (per ora) l'unico problema che ho avuto con il passaggio a Mavericks, risolto appunto con la rimozione e successiva reinstallazione.

martinobri ha detto...

Questo sarà probabilmente uno degli articoli più corti che io abbia mai scritto


Mah...

:-)

Faber ha detto...
Questo commento è stato eliminato dall'autore.
Emilio ha detto...

Personalmente non riesco più nemmeno a visualizzare le cartelle del MAC in rete utilizzando un altro MAC con Mavericks; invece da un MAC con SnowLeopard funziona tutto perfettamente.....

eSSSSe ha detto...

Qualcuno sa se si può disabilitare completamente autosave e versions?
Non intendo con l'ApplePersistence, che incasina le voci di menu di iWork e cancella Save As...
Grazie

Ruggio81 ha detto...

Se conti solo il post originale, ricordo questo micropost incredibilmente profetico...

http://attivissimo.blogspot.it/2013/02/domani-la-terra-verra-colpita-da-un.html

:D

astars ha detto...

Qualcuno ha notato un all'ungamento dei tempi di spegnimento rispetto a Snow Leopard o Lion?
Da quando ho fatto l'upgrade a Mavericks, i tempi sono passati da 3 a circa 10 secondi....

spacepapo ha detto...

Paolo mi permetto di segnalarti che molti cominciano ad avere problemi di formattazione automatica (o non piu lettura dei dati caricati sopra) dei dischi esterni sempre con Maverick..

grossi problemi si hanno con WD ma qualche segnalazione è arrivata con HD Lacie

(fonte maccity.net)

harlequin ha detto...

@paolo
@martinobri
@ruggio
Sapevo che qualcuno avrebbe fatto le pulci alla tua premessa.
Ma rivedere il post sull'asteroide mi ha fatto esplodere nuovamente in una sonora risata! :)

Christian Franzone ha detto...

Uno dei comandamenti del bravo ingegnere dice appunto che in caso di problemi è opportuno re-installare il software (dopo averlo disinstallato). E' anche la tecnica preferita dai riparatori di computer (ghosting del sistema *poco* operativo) che evita di dover cercare gli errori.

Guastulfo (Giuseppe) ha detto...

Invece un comandamento per gli utenti è mai acquistare una versione appena uscita di un programma (o di qualsiasi altro prodotto: dall'auto alla lavatrice).

Però non fate come me: ho una UNO del 1988.
Forse ho esagerato un po' nell'aspettare.

martinobri ha detto...

>ho una UNO del 1988.
Forse ho esagerato un po' nell'aspettare.

LOL!


>Uno dei comandamenti del bravo ingegnere dice appunto che in caso di problemi è opportuno re-installare il software


Al che sovviene la vecchissima barzelletta, che solo i nati ieri non conoscono.
Un'auto con a bordo un ingegnere meccanico, un ingegnere elettrotecnico e un ingegnere informatico si blocca imrovvisamente in mezzo alla strada.
Il primo: "Secondo me è l'albero motore"
Il secondo: "No, devono essere le candele"
Il terzo: "E se provassimo a uscire e a rientrare?"

Sancio ha detto...

Solo una nota, con TeamViewer 7 questo non funziona, scaricata l'ultima 7 da sito (che era la stessa che avevo) e reinstallata, ma nulla da fare :(
Già provato sia lanciandolo e basta che facendolo partire come servizio, provato anche il QS.
Sembra non trovi più una libreria:
Nov 10 20:17:18 Enterprise TeamViewer_Desktop[268]: dyld: lazy symbol binding failed: Symbol not found: _CGSGetWorkspaceWindowList
Referenced from: /Applications/TeamViewer 7/TeamViewer.app/Contents/Resources/TeamViewer_Desktop
Expected in: /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
Nov 10 20:17:18 Enterprise TeamViewer_Desktop[268]: dyld: Symbol not found: _CGSGetWorkspaceWindowList
Referenced from: /Applications/TeamViewer 7/TeamViewer.app/Contents/Resources/TeamViewer_Desktop
Expected in: /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices

Andrea Galimberti ha detto...

Purtroppo a me non ha risolto il problema, premetto che avevo installato e disinstallato teamviewer prima del passaggio al sistema Maverik. Poi effettuato il passaggio al nuovo sistema operativo, scarico e installo il nuovo dmg di Teamviewer9 dal sito, ma il risultato è che l'icona dell'applicazione rimbalza per 3-4 secondi e poi nulla, non succede nulla, ho disinstallato e reinstallato almeno 4 volte ma il risultato è sempre quello da ambedue gli utenti del mio mac...che devo fa?