Cerca nel blog

2015/07/14

Flash vecchio bloccato automaticamente in Firefox e Chrome; aggiornatelo

L'articolo è stato aggiornato dopo la pubblicazione iniziale. Ultimo aggiornamento ore 16:55.

Se vi trovate con Flash bloccato anche se avete quella che vi sembra essere la versione più recente, è perché la vostra versione (la 18.0.0.203) è stata bloccata automaticamente in Firefox poche ore fa.

Aggiornamento (12:00): sul sito di Adobe è disponibile ora la versione 18.0.0.209 di Flash per i principali sistemi operativi.

Aggiornamento (16:55): La versione 209 è scaricabile anche da questa pagina di Adobe

Se le vostre impostazioni di aggiornamento automatico non hanno ancora reagito, occorre forzarli manualmente scaricando e installando l'aggiornamento. Un fenomeno analogo si sta verificando, stando alle segnalazioni di molti utenti, anche in Google Chrome, che prossimamente introdurrà il “blocco intelligente” degli elementi Flash.

Il primo tipo di blocco è dovuto alle vulnerabilità rivelate dalla fuga di dati da HackingTeam e insieme al secondo è una mazzata per gli inserzionisti pubblicitari che insistono a usare Flash per inserire le pubblicità nei siti e per tutti quelli che hanno costruito siti-vetrina in Flash.

Adobe dice che si sta adoperando per turare le falle del proprio prodotto e che oggi dovrebbe essere pronto un aggiornamento che elimina le vulnerabilità CVE-2015-5122 e 5123, ma dopo oltre una dozzina di aggiornamenti soltanto quest'anno si moltiplicano gli inviti ad abbandonare definitivamente questa tecnologia, sfruttatissima dai criminali informatici anche grazie alla sua onnipresenza.

Già lo aveva fatto Steve Jobs nel 2010; ora uno di questi inviti a mollare Flash viene da Alex Stamos, capo della sicurezza di Facebook, che propone di fissare una data entro la quale tutti i browser bloccheranno Flash. Sembra che quel giorno sia arrivato con un certo anticipo o che questo sia il primo rintocco della campana a morto per questo prodotto colabrodo di Adobe.


Fonti aggiuntive: Ars Technica.

15 commenti:

Luigi Rosa ha detto...

Luke: Il Lato Oscuro è più forte?
Yoda: No! No! No... più rapido... più facile... più seducente...

Dobbiamo dire grazie a tutti quei "grafici" che 15 anni fa disprezzavano HTML e apprezzavano Flash perche' consideravano Flash esteticamente migliore e piu' accattivante.

Parte di quella gente adesso o ha cambiato mestiere oppure e' saltata sul carro di CSS+HTML5

Nemmeno l'asso pigliatutto del "SEO" e' riuscito a piantare un paletto di frassino nel cuore di Flash.

Riccardi Diego ha detto...

ma veramente io sto usando firefox e sto seguendo la diretta di Nasa tv attivando flash solo per questo sito

Il Lupo della Luna ha detto...

Da uno di quei "grafici" ti posso assicurare che con l'html di 15 anni fa non ci potevi far niente.

CSS + HTML5 è la soluzione (per adesso) ma come ho già domandato altrove, quanto ci vorrà perché non vengano fuori falle di sicurezza sull'HTML5?

granmarfone ha detto...

E comunque ANSA, ancora lei…, consiglia , al punto 2, di disinstallare tutti i prodotti di Adobe…

Ripeto: DISINSTALLARE TUTTI i prodotti di Adobe!

Onde per cui ora OBBEDISCO! a uno dei più stimati consulenti di sicurezza informatica a livello internazionale tanto da collaborare con l'Onu e immediatamente disinstallo InDesign, Illustrator, Photoshop ecc., smetto di lavorare e me ne vado in vacanza a tempo indeterminato!
… e invio il mio IBAN all'Ansa per lo stipendio o la pensione, ovvio.

ferdinando traversa ha detto...

Google chrome non ha fatto l'aggiornamento Automatico. Lo scarico subito

ferdinando traversa ha detto...

Google chrome non ha fatto l'aggiornamento Automatico.Come faccio a forzarlo?

Il Lupo della Luna ha detto...

Credo tu debba scaricare di nuovo Chrome e installarlo nuovamente. A me a volte "salta" gli aggiornamenti e ho sempre fatto così. Non perdi alcuna impostazione né i Preferiti.

balloto ha detto...

Per Linux non c'è ancora nessun aggiornamento!

Ed è sicuramente uno dei PRINCIPALI sistemi operativi!

ferdinando traversa ha detto...

@Illupodellaluna Ti ringrazio

Il Lupo della Luna ha detto...

@balloto beh a parte Android non è poi così diffuso almeno sui desktop in cui si usa flash

Gnome ha detto...

@ Luigi Rosa 15 anni non esisteva HTML5 nemmeno, pertanto su cosa avrebbero dovuto lavorare se non su Flash?
Mi ricordo ancora quando Adobe compro' Macromedia! La notizia fece un certo scalpore.

Il Lupo della Luna ha detto...

Agli albori di flash c'era solo CSS 1 e javascript era poco più che il modo di controllare i dati dei form

Edward-san ha detto...

Ora Flash verrà ammazzato, ma mi domando quando chiederemo la testa di Java Runtime Environment...

Il Lupo della Luna ha detto...

Java funziona...

Guido Pisano ha detto...

Flash deve morire e sono d'accordo, ma anche Javascript...