skip to main | skip to sidebar
3 commenti

Aggiornate Flash: è pronto un aggiornamento di sicurezza urgente

Adobe ha pubblicato un aggiornamento per il suo diffusissimo Flash Player (visualizzatore usato da moltissimi siti per la grafica e per i giochi) che risolve dei difetti di sicurezza che vengono già sfruttati attivamente dai criminali informatici.

I difetti sono classificati come “critici” da Adobe e possono essere utilizzati con intento ostile semplicemente convincendo la vittima a visitare un sito Web appositamente confezionato.

La vulnerabilità riguarda chiunque usi Flash Player su Windows, OS X e Linux. L'aggiornamento dovrebbe essere automatico: se usate una versione non aggiornata di Flash, dovreste vedere una finestra di dialogo di invito allo scaricamento della nuova versione corretta, che è la 12.0.0.44. Se preferite non aspettare l'invito, andate a http://get.adobe.com/it/flashplayer/ e seguite le istruzioni di scaricamento e installazione. Diffidate, come sempre, di eventuali inviti che dovessero comparire durante la navigazione in siti Web discutibili: spesso sono esche per indurvi a scaricare software ostile.

Per sapere se siete aggiornati, controllate la vostra versione di Flash Player andando a questa pagina del sito di Adobe. Se usate Google Chrome o Internet Explorer 11 come programma di navigazione, Flash si aggiorna automaticamente.
Invia un commento
I commenti non appaiono subito, devono essere tutti approvati da un moderatore. Lo so, è scomodo, ma è necessario per tenere lontani scocciatori, spammer, troll e stupidi: siate civili e verrete pubblicati qualunque sia la vostra opinione; gli incivili di qualsiasi orientamento non verranno pubblicati, se non per mostrare il loro squallore.
Inviando un commento date il vostro consenso alla sua pubblicazione, qui o altrove.
Maggiori informazioni riguardanti regole e utilizzo dei commenti sono reperibili nella sezione apposita.
NOTA BENE. L'area sottostante per l'invio dei commenti non è contenuta in questa pagina ma è un iframe, cioè una finestra su una pagina di Blogger esterna a questo blog. Ciò significa che dovete assicurarvi che non venga bloccata da estensioni del vostro browser (tipo quelle che eliminano le pubblicità) e/o da altri programmi di protezione antimalware (tipo Kaspersky). Inoltre è necessario che sia permesso accettare i cookie da terze parti (informativa sulla privacy a riguardo).
Commenti
Commenti (3)
Paolo, solo una precisazione: la versione corretta per Linux è la 11.2.202.336.
Grazie mille Paolo.. Fatto
intanto però mi sta scaricando anche google chrome senza chiedermelo...