Cerca nel blog

2018/06/22

Perché PayPal mi dice che devo aggiornare il browser?

Se avete ricevuto una mail che sembra provenire da PayPal e vi avvisa che il browser che state usando “non è compatibile con i nostri standard di sicurezza e non sarà più supportato”, niente paura: stavolta non è un tentativo di truffa, e il link incluso nel messaggio porta davvero a una pagina di aiuto di PayPal e non a qualche sito di malfattori.

Il 30 giugno, infatti, verranno ritirati i vecchi protocolli di cifratura e sicurezza Transport Layer Security (TLS) e HTTP e verranno supportate solo le versioni dalla 1.2 e 1.1 in su, rispettivamente. Quelle precedenti non sono più sicure e vanno sostituite con le versioni aggiornate in modo da poter continuare a fare acquisti online in modo protetto. PayPal ha già avvisato i siti di commercio elettronico che devono adeguarsi: dopo il 30 giugno i vecchi protocolli non funzioneranno più.

Noi utenti non dovremmo avere problemi se usiamo browser recenti. Se avete dubbi, consultate l’elenco di browser compatibili presso Salesforce oppure usate il test apposito di PayPal presso tlstest.paypal.com: se compare “PayPal_Connection_OK” siete a posto e non dovete fare nulla.

1 commento:

Unknown ha detto...

per sicurezza ho chiamato l assistenza paypal dopo che sul cellulare mi è comparso l avviso e anche la richiesta di cambio pw