Cerca nel blog

2010/01/15

Acrobat da aggiornare

Falla Acrobat turata, aggiornatevi alla versione 9.3 o 8.2


Questo articolo vi arriva grazie alle gentili donazioni di "paume" e "g.andr****".


La falla Javascript critica in Adobe Reader e Acrobat segnalata prima di Natale è stata sistemata: permetteva di mandare in tilt il software e offriva un appiglio per intrusioni informatiche. Non era un rischio teorico, visto che era già sfruttata da alcuni criminali informatici.

Adobe ha pubblicato una nuova versione dei due programmi che corregge la magagna: è la 9.3 per Windows, Mac e Unix. E' disponibile anche un aggiornamento per chi è rimasto affezionato alla versione 8: è la versione 8.2.

Tutti questi aggiornamenti sono scaricabili seguendo i link forniti da Adobe. Resta comunque valido il consiglio di non attivare Javascript in Acrobat se non è strettamente indispensabile.

8 commenti:

L'economa domestica ha detto...

Turo immantinente, grazie.

roberto ha detto...

io ho abbandonato adobe reader da un pezzo. uso foxit, spero sia più sicuro oltre che leggero!

Grezzo ha detto...

Alla buon'ora...

Giulio GMDB© ha detto...

Come Roberto, pure io da anni ormai uso con grande soddisfazione Foxit reader che è moooolto più veloce e leggero. Mi domando perche Adobe debba fare un reader così pesante e lento da caricare e perchè in tanti si ostinino ad usarlo.

Chaos ha detto...

anche io ho provato Foxit, ma poi alla fine sono passato a PDF-XChange viewer e devo dire che mi trovo molto bene. Spero anche io che lo scegliere una strada meno battuta mi tenga lontano dai problemi.

R3DKn16h7 ha detto...

Bella sicurezza. Se fosse stato opensource la falla sarebbe già stata risolta da un bel pezzo. Io continuerò ad usare il grande Okular (ovviamente con KDE)

vale56 ha detto...

@R3DKn16h7
Ti consiglierei, se non l'hai già fatto quest'anno, di aggiornarlo, sul sito del produttore in data 30 Dicembre 2009, è comparso la raccomandazione di eseguire l'aggiornamento, per via di problemi di sicurezza

vale56 ha detto...

ops il consiglio era per Chaos e non per R3DKn16h7