Cerca nel blog

2010/06/11

Aggiornate il vostro Flash Player (Win, Mac, Linux, Solaris)

Adobe Flash Player nuovo: meno falle e (per Windows) più velocità


Adobe ha pubblicato un bollettino di vulnerabilità presenti in Flash Player per Windows, Mac, Solaris e Linux. La versione aggiornata di Flash Player risolve 32 falle, alcune delle quali, stando a Sophos e Intego, vengono già sfruttate dagli aggressori online. Adobe consiglia di aggiornarsi alla versione 10.1. L'operazione va ripetuta per ogni browser. L'aggiornamento fornisce agli utenti Windows l'accelerazione hardware; gli altri dovranno aspettare. Per sapere che versione di Flash avete già, andate qui. Per scaricare la nuova versione, il link è questo.

32 commenti:

Luigi Rosa ha detto...

Peccato che abbiano cancellato (temporaneamente?) la versione a 64bit per Linux

Guru ha detto...

Beh, direi che l'operazione va ripetuta per ogni computer più che per ogni browser. Perlomeno su Mac basta una singola installazione per avere Flash aggiornato per tutti i browser.

BigFab ha detto...

Fatto, grazie! :)

Anonimo ha detto...

A me scoccia tantissimo il fatto che per scaricare il flash player mi devo anche sorbire l'adobe download manager... mi ricorda tantissimo quei siti trappola che per scaricare qualsiasi cosa ti fanno scaricare prima il loro gestore di download che però è un trojan o roba simile... (sai quanti pc ho pulito infettati a quella maniera...) perchè anche l'Adobe si deve comportare in maniera che sa di poco pulito?

motogio ha detto...

@Guru

Beh, direi che l'operazione va ripetuta per ogni computer più che per ogni browser.

Vista richiede un aggiornamento per ogni browser installato, oltre, naturalmente,uno per ogni pc ;)

Fozzillo ha detto...

Niente da fare, a me si istalla solo la versione 10.0.45.

Firefox su win 7 64bit.

Fozzillo ha detto...

Con Internet Explorer (sempre su win 7 64bit) istallata la versione 10,1,53,64 .

Il bello è che adesso anche Firefox usa la stessa versione, Explorer l'ha istallata per tutti, Firefox mi dava errore.

RB211 ha detto...

Poi se avete Windows, una volta finito l'aggiornamento, buttate via \Programmi\NOS\bin\getPlus_Helper.dll e qualsiasi altro downloader di Adobe.
(oppure disattivatelo dallo startup)

markogts ha detto...

Aggiornato Ubuntu (32 bit) tramite gestore aggiornamenti.

bluled ha detto...

Non male.. devo dire che al momento video come questo:
http://www.youtube.com/watch?v=XITHbsUUlYI
non hanno più alcun problema a girare a 1080p, ed occupano meno il processore di quanto facciano su Chrome con l'HTML5.

Quello che non capisco è il fatto che GPU-Z mi dia il GPU-Load della 9800GT fisso allo 0%.

ǚşå÷₣ŗẻễ ha detto...

Mi è capitato proprio oggi di aggiornarlo, ADM (Adobe download Manager) aveva una veste grafica molto accattivante studiata tutta per flash, ho fatto un paio di prove e ho avuto riscontri molto positivi ;) Ma l'iPad... :P

theDRaKKaR ha detto...

da quel che ho capito la versione per Firefoz è la stessa di (FIAT)Chroma.. perlomeno aggiornando quella di FF si aggiorna anche quella di GC

theDRaKKaR ha detto...

@guido
molto spesso si una download manager proprietario per ottimizzare il download

theDRaKKaR ha detto...

cmq Secunia PSI mi dice che il plugin di VLC per IE, GC e FF è insicuro, che FF 3.6.x è insicuro e che IE 8.x è insicuro

e non ci sono patch (patches per la gioia dei pedanti)...

annamobene!

e sono gli unici programmi insicuri... la cosa bella è che uso una caterva di software assurdi a cui non daresti un soldo di sicurezza... roba tipo Er Finestra o UnFREEz, Mp4Cam2AVI o Superior SU... tutti con la loro bella paginetta di analisi su Secunia e tutti puliti...

Stupidocane ha detto...

Er Finestra...

Mitico...

Daniele ha detto...

Qualcuno ha problemi con Firefox e il nuovo Flash player? Io vedo tutto sgranato. Me l'ha fatto anche con la release candidate che ho eliminato e ho l'ho sostituita con il 10.0, pensavo fosse un bug da correggere.

Firefox è l'ultima versione (3.6.3) e viaggia su WIndows 7 Ultimate 64 bit.

Rilik (aka spidernik84) ha detto...

Come sostiene Luigi Rosa, noi che giriamo a 64bit su piattaforme Linux siamo tagliati fuori. Addirittura dobbiamo cercare la plugin a 64bit su "canali alternativi", visto che l'hanno levata dai Labs con un laconico "ci stiamo lavorando".

Andrea ha detto...

"eccolo qui, quello polemico"

Sarà anche vero, ma sono un sostenitore delle tecnologie OPEN, quelle per cui non occorre scaricare il player dalla softwarehouse che produce anche il developer, ma sono quello che preferisce HTML5 in quanto basta un browser (free) e un editor di testo (free) per scrivere cose assurde.
Stessa cosa per la visualizzazione.
Se potete, passate ad usare player video in HTML5 sia su youtube che su vimeo, che su altri siti che supportano player di tale fattura.
Boicottiamo una fecnologia (flash) nata con lo scopo di "chiudere" internet ad un solo stile e ad un solo linguaggio. Apriamo questo ambiente multimodale, aprendo gli occhi noi per primi riguardo il vero futuro della rete.

Sys Req ha detto...

Grazie Paolo! Stavo proprio domandandomi dove reperire la nuova versione, visto che youtube la richiedeva... ed eccoti articolo e link :D Oltretutto, stavo cercando la scena dell'alienazione mentale di Hal 9000... :)

Anonimo ha detto...

per chi non riesce ad installare la nuova versione tramite firefox deve prima disinstallare la vecchia, chiudere il browser, riaprirlo e rifare l'install che andrà senza nessun problema!!! (è un problema noto infatti c'è nelle faq sul sito Adobe :D)

nicblog ha detto...

complimenti

Vincenzo ha detto...

a chi ha problemi consiglio di disinstallare tutte le versioni di flash player presenti nel sistema con gli appositi unistaller e reinstallare l'ultima versione del player

Niebla ha detto...

Firefox 3.6.3 su windows.
anche per me il flash player resta fermo alla: 10.0.45.2

Niebla ha detto...

"Versione 10,1,53,64 installata correttamente"

Ok... ho appena rifatto una ricerca per gli aggiornamenti e m'ha proposto di installare "Adobe DLM" che ha provveduto ad installare il nuovo flash player...

dai componenti aggiuntivi vedo che tra le estensioni è presente questo nuovo "Adobe DLM" e tra i plugin vedo installato "Shockwave Flash 10.0.45.2"

qualcosa non mi torna..
ho provato a verificare gli aggiornamenti.
il plugin di flash risulta non aggiornato.
Ho riprovato ad installarlo ma ha fallito l'installazione.
Dal sito Adobe invece sembra tutto a posto, il sito rileva che sto utilizzando la versione nuova.

Niebla ha detto...

wow.. aggiornamento quasi in diretta:
ho provato a chiudere e a riaprire (nuovamente) il browser.
non risulta più installato il plugin di flash...

la prima cosa che ho pensato è stata: corro subito a scriverlo qui... e ricevo il messaggio che mi dice che mi mancano plugin per visualizzare correttamente il sito.
(in effetti i video degli articoli non riesco a visualizzarli.)

La ricerca dei plugin mi propone di installare la nuova versione di Flash.
LOL... ma si dai, ora lo installo visto che insiste taaaaanto.... :D

Niebla ha detto...

Ok ora il plugin è realmente installato è attivo.
sono l'unico che ha avuto tutte queste complicazioni??

theDRaKKaR ha detto...

@niebla

no, infatti se scorri i commenti c'è scritto :D

Niebla ha detto...

@theDRaKKaR: sai che prima non me li mostrava gli altri commenti? io avevo letto sino al commento 10. chissà che è successo...
cmq ora li vedo e li ho letti tutti.

cmq.. non ho fatto la rimozione del player vecchio. sarà stato questo a creare problemi. alla fine cmq me l'ha installato e la versione precedente è scomparsa da sola.

theDRaKKaR ha detto...

@niebla

non ho fatto la rimozione del player vecchio. sarà stato questo a creare problemi.

idem con patate

d'altronde non si fa mai la rimozione del plugin vecchio, perché avremmo dovuto farla stavolta?

theDRaKKaR ha detto...

@tutti

When updating Adobe Flash Player, older versions are not always automatically removed from your system. This can cause some confusion as Adobe Flash Player may have removed itself from Add/Remove Programs, yet still be present on the affected PC.

Should you be in doubt if a program detected by the PSI is actually on your PC, you can hover the cursor over the detected program to see the installation path of the detected file.

According to the vendor, you should be able to use the following tool to uninstall Adobe Flash Player from your computer:
http://kb2.adobe.com/cps/141/tn_14157.html
It may help to close all programs that might be using Adobe Flash Player (the PSI, all running browsers etc.) before running the tool.

If you are in doubt about removing older versions of a program, then please contact the vendor for assistance. You are also welcome to seek help at our Community/Forum.


da Secunia PSI

Ermanno Peciarolo ha detto...

Lasciate IE, Firefox, Safari e passate a Chrome; oltre che ad andare nettamente più veloci, a non avere più fermi, vi assicuro che potete disinstallare FLASH (con HTML5 non serve più).

theDRaKKaR ha detto...

ehr ragazzi ho questo problema